Details
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Suggestion
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Resolution: Unresolved
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964
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22
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Description
NOTE: This suggestion is for JIRA Service Desk Cloud. Using JIRA Service Desk Server? See the corresponding suggestion.
Update 6th April, 2024
Hi everyone,
I'm here to share the latest on this Feature Request. We understand its significance to you and want you to know it's still a priority for us. Our current focus is on completing https://jira.atlassian.com/browse/JSDCLOUD-798, after which we'll turn our attention back to this feature. Please be assured that we have placed this feature on our list of priorities.
Thank you for your patience.
Cheers,
Manpreet and the Jira Service Management Team
Current Behaviour
All the information can be found in the Service Desk mail log. Service Desk Mail log requires user to constantly monitor the log to see if a ticket has failed or not. It would be great to receive a notification like how JIRA does.
- JIRA Email handling error:
Workaround:
Attachments
Issue Links
- depended on by
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JSDCLOUD-988 Reply email to users who don't have Service Desk accounts and public signup is disabled, instead of silently ignoring those emails
- Closed
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JSDCLOUD-4427 Get notifications on incoming emails that fail to create a ticket
- Closed
- duplicates
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JSDCLOUD-3126 In Application Service Desk Notifications for failing Queues
- Closed
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JSDCLOUD-4140 Notify unauthorized users about ticket submission
- Closed
- is duplicated by
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JSDCLOUD-3126 In Application Service Desk Notifications for failing Queues
- Closed
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JSDCLOUD-4427 Get notifications on incoming emails that fail to create a ticket
- Closed
- is related to
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JSDSERVER-2517 Notification for when an email is failed to processed or rejected for Service Desk project
- Gathering Interest
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JST-744258 Loading...
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ENT-1562 Loading...
- causes
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ACE-3924 Loading...
- mentioned in
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