Details
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Suggestion
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Resolution: Unresolved
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310
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43
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Description
NOTE: This suggestion is for JIRA Service Desk Cloud. Using JIRA Service Desk Server? See the corresponding suggestion.
Update from 19th September, 2022
Hi all,
Thanks for your interest here. This is not something that we will review later but don't have the resources to solve in the short- to medium-term.
I'll provide updates every three to six months to keep you posted.
Sorry we can't do this right now, other initiatives have taken priority.
Best regards,
Jehan Gonsalkorale
Product Manager, Jira Service Management
Hi,
I would still like to be able to select from a drop down to hide a comment based on Project Roles with or without JSD being enabled. Only having two options (Internal, Customer) is not enough.
Thanks
Darren
Attachments
Issue Links
- is duplicated by
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JSDCLOUD-2341 Allow Internal Comments to be Restricted
- Closed
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JSDCLOUD-2346 As an admin , allow to set default "Comment Viewable by" in project level
- Closed
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JSDCLOUD-2943 Ability to decide the comment security per Service Desk project
- Closed
- is related to
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JSDCLOUD-2078 As an Admin I'd like to restrict the issue comments from other SD users
- Closed
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JSDCLOUD-2346 As an admin , allow to set default "Comment Viewable by" in project level
- Closed
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JSDCLOUD-2943 Ability to decide the comment security per Service Desk project
- Closed
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JSDSERVER-829 Adding Comments - more comment visiblity options instead of just being restricted to 2 options
- Future Consideration
- relates to
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JSDCLOUD-3392 Restrict internal comments to only users listed in project roles
- Future Consideration
- causes
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JST-353229 Loading...