XMLWordPrintable

    Details

    • Last commented by user?:
      true
    • Symptom Severity:
      Major

      Description

      When trying to install SourceTree 20.0.20.1, in third step "Atlassian account", on log in screen, I'm getting "Oops, you've made a malformed request." message. Don't know what happend. It seems, that my account is working, althrough I've never get "e-mail verification" e-mail, but I did get "reset password" e mail. I've tried on to mails, pisakpisze@gmail.com and malec.krzysztof.work@gmail.com , same issue. I've tried to check in Windows Firewall, nothing there. I can't use "Log in with Google" button, nothing happend when pressed. Tried to use random account name, getting same message. I've event tried to delete cookies, uninstall browser extensions(Google Chrome), tried to use different-older SourceTree (1.9.6.0 and some older one, don't remember), same issue.

      Don't have firewall, anti-virus software etc. I can't even attach file in png and bmp formats!

        Attachments

        1. image-2017-11-16-16-43-20-924.png
          3.83 MB
          Juan José Munoz Franco
        2. image-2017-11-21-23-45-39-719.png
          20 kB
          Trung Võ
        3. image-2018-05-14-00-21-05-891.png
          115 kB
          Jason Armistead
        4. screenshot-1.png
          128 kB
          jai.kishan
        5. Sourcetree.jpg
          20 kB
          Juan José Munoz Franco

          Issue Links

            Activity