Uploaded image for project: 'Sourcetree for Windows'
  1. Sourcetree for Windows
  2. SRCTREEWIN-8022

Not able to login during Installation - "Use an Existing account"

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: High
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:

      Windows 7.

       

    • Symptom Severity:
      Major

      Description

      I'm trying to install Source tree. However, I'm not able to log in as the login screen is coming as blank. PFA, the screenshot.

      Also, clicking on the "Go to my Atlassian" is redirecting always and not displaying any page. Though I'm using a windows machine, its directing to a mac page.

      Because of the above, I'm unable to use the SourceTree.

       

        Attachments

        1. Error-1.JPG
          Error-1.JPG
          19 kB
        2. Error-2.JPG
          Error-2.JPG
          31 kB
        3. Image-1.JPG
          Image-1.JPG
          24 kB

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              vineeth.nelanti Vineeth Nelanti
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: