Uploaded image for project: 'Sourcetree for Windows'
  1. Sourcetree for Windows
  2. SRCTREEWIN-4741

SourceTree doesn't pass beyond the Log in to your Atlassian account page

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: High
    • Resolution: Duplicate
    • Affects Version/s: 1.8.2
    • Fix Version/s: None
    • Component/s: None
    • Labels:
    • Symptom Severity:
      Critical

      Description

      SourceTree does not go beyond the "Log in to your Atlassian account"

      I've upgraded the latest version 1.8.2. After the upgrade, the application is opened and it stops after the first page which deals with the license agreement. I've tried both buttons the "Go to My Atlassian" which opens my Atlassian account and shows the Source Tree license that was acquired when I first installed SourceTree. I downloaded the license file as I thought that what was the installer was expecting so that it will be imported later. The installer stayed on the same page. Neither a dialog, nor the buttons changed to move forward with opening the application.
      Then I tried the other button "Use and existing account" and it took me to my account profile. Still I couldn't move forward with opening the application.

      I clicked on the X on the top right corner to see if closing it, will open the application to import the license but it closes it. Opening it again takes me to the first page "License Agreement".

      As it is, the application cannot be used in Windows 7. I don't know if this happens with upgrades but it is a serious defect.

        Attachments

        1. image-2017-05-18-16-34-31-853.png
          92 kB
        2. image-2017-09-25-12-51-01-947.png
          15 kB
        3. image-2017-09-26-09-22-02-244.png
          2 kB
        4. image-2017-09-26-10-32-47-067.png
          57 kB
        5. image-2017-09-26-10-54-17-515.png
          62 kB
        6. Source tree.PNG
          397 kB

          Issue Links

            Activity

              People

              Assignee:
              mminns Michael Minns
              Reporter:
              wvonwestphalenp Walter von Westphalen
              Votes:
              33 Vote for this issue
              Watchers:
              52 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: