Uploaded image for project: 'JIRA Service Desk Server'
  1. JIRA Service Desk Server
  2. JSDSERVER-149

SLA values are incorrect when exported into Excel

    XMLWordPrintable

    Details

      Description

      NOTE: This bug report is for JIRA Service Desk Server. Using JIRA Service Desk Cloud? See the corresponding bug report.

      Summary of Bug

      Some issue records, especially with high SLA values show incorrectly when exported to Microsoft Excel.

      Steps to reproduce

      1. Create a Service Desk issue, and leave it for a few days (works best this way)
      2. In the Issue Navigator, add the 'Time to resolution' and 'Time waiting for support' fields. Search for the Service Desk issue, and take note of the values of those fields
      3. Export the search results into Excel (tested with 'Current Fields'), and check the value for those fields.

      The original value is supposed to be :

      But in Excel it is shown as :

        Attachments

        1. SLA_BUG.png
          SLA_BUG.png
          458 kB
        2. SLA.jpg
          SLA.jpg
          196 kB
        3. SLA.jpg
          SLA.jpg
          196 kB
        4. SLA 1.png
          SLA 1.png
          51 kB
        5. SLA 2.png
          SLA 2.png
          114 kB
        6. SLA 3.png
          SLA 3.png
          62 kB
        7. sla-in-libre-office.png
          sla-in-libre-office.png
          159 kB

          Issue Links

            Activity

              People

              • Assignee:
                knguyen@atlassian.com Kha Nguyen [Atlassian] (Inactive)
                Reporter:
                jtye Joe Wai Tye
              • Votes:
                32 Vote for this issue
                Watchers:
                40 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: