-
Bug
-
Resolution: Unresolved
-
Low
-
None
-
6.1.7, 6.2.4
-
6.01
-
4
-
Severity 3 - Minor
-
NOTE: This bug report is for JIRA Server. Using JIRA Cloud? See the corresponding bug report.
Symptom
In JIRA Project Summary, the following tables display "No issues" for the following sections/tables:
- "Unresolved: By Priority"
- "Unresolved: By Assignee"
- "Unresolved: By Issue Type"
Cause
- The "Resolution" field is not indexed
- This could happen when the field configuration has the field "Resolution hidden" and hence it is not considered during indexing.
Resolution
- Browse to the affected project's Administration > Issue Types
- For each Issue Type, repeat the following steps (if they use a different Field Configuration)
- Under column "Field configuration," click on the "Field Configuration" used for each Issue Type
- Scroll to the "Resolution" field and click on "Show" link on the left-most column to enable display of this field.
- Make sure that all the "Field Configurations" are updated.
- Browse to Administration > System > Re-indexing and do a "Lock JIRA and rebuild index"
- is related to
-
JSDSERVER-4182 Hidden Resolution field is not shown in reports
- Gathering Impact
- relates to
-
JRACLOUD-38224 Project summary for unresolved issues is empty when resolution is hidden in field configuration
- Closed
-
JRASERVER-30093 Hide the priority or resolution field in the Default Field Configuration causes error in Issue Navigator: There is no current active search.
- Gathering Impact