Uploaded image for project: 'Jira Platform Cloud'
  1. Jira Platform Cloud
  2. JRACLOUD-38224

Project summary for unresolved issues is empty when resolution is hidden in field configuration

XMLWordPrintable

      NOTE: This bug report is for JIRA Cloud. Using JIRA Server? See the corresponding bug report.

      Symptom

      In JIRA Project Summary, the following tables display "No issues" for the following sections/tables:

      • "Unresolved: By Priority"
      • "Unresolved: By Assignee"
      • "Unresolved: By Issue Type"

      Cause

      • The "Resolution" field is not indexed
      • This could happen when the field configuration has the field "Resolution hidden" and hence it is not considered during indexing.

      Resolution

      1. Browse to the affected project's Administration > Issue Types
      2. For each Issue Type, repeat the following steps (if they use a different Field Configuration)
        • Under column "Field configuration," click on the "Field Configuration" used for each Issue Type
        • Scroll to the "Resolution" field and click on "Show" link on the left-most column to enable display of this field.
      3. Make sure that all the "Field Configurations" are updated.
      4. Browse to Administration > System > Re-indexing and do a "Lock JIRA and rebuild index"

              Unassigned Unassigned
              bjaison BejoyA
              Votes:
              2 Vote for this issue
              Watchers:
              4 Start watching this issue

                Created:
                Updated:
                Resolved: