-
Bug
-
Resolution: Timed out
-
Medium
-
15
-
Minor
-
Summary
In next-gen project, importing issues via CSV will not import data into "Paragraph" field.
Environment
- Next-gen project
- CSV Importer
Steps to Reproduce
- Create a simple CSV file
Summary,Paragraph Test,Text in Paragraph field
- Create a custom field of type "Paragraph" in next-gen project in one of the issue types
- Import the CSV file into next-gen project using "External System Import"
- Issue imported successfully
Expected Results
"Paragraph" type field is populated with data in CSV file.
Actual Results
"Paragraph" type field is empty.
Workaround
- Use "Import issues from CSV" from Issue Navigator, https://<instancename>.atlassian.net/issues
or
- Create a classic project
- Create custom field type "Text (Multi-line)"
- Add custom field in screens used in the classic project
- Import CSV file into classic project
Note
Even moving issue from classic project to next-gen project does not allow to copy the data into "Paragraph" field.
- causes
-
JSWCLOUD-18715 Unable to perform direct migration of the project from cloud to cloud due to CSV import bugs with Next-Gen projects
- Closed
- relates to
-
JSDCLOUD-8262 Unable to import a JSON/CSV file to Service Desk next-gen projects
- Closed
-
JRACLOUD-75434 Dropdown custom field type on next-gen project doesn't allow a value via CSV import
- Closed
-
JRACLOUD-82657 Team-managed projects do not support CSV imports
- Gathering Interest