Uploaded image for project: 'Confluence Server and Data Center'
  1. Confluence Server and Data Center
  2. CONFSERVER-31098

Youtube gadget content is not displaying in FF, Chrome

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Medium
    • Resolution: Fixed
    • 5.3
    • 5.3.4
    • None
    • FF 23, Chrome 30

    Description

      We have Confluence pages that we have the widget connectors that are associated with youtube training videos (they happen to be all Atlassian videos).

      In Safari, they display just fine. But, in FF and Chrome, the pages now display blank. When you edit the page, you can see that they are there, but when you edit the gadget itself, the youtube video doesn't even preview.

      I've attached examples of what it looks like in FF, Chrome, and Safari.

      Edit: This is happening because of updates to Chrome and Firefox where mixed content (http & https URLs) are blocked by default.

      Workaround: To unblock this content, if you would like, click on the security shield icon in the right of the address bar in Chrome, and the left address bar in Firefox.

      Attachments

        Issue Links

          Activity

            People

              pcher Philip Cher
              4f4250feead3 Karie Kelly
              Votes:
              3 Vote for this issue
              Watchers:
              6 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: