Uploaded image for project: 'Confluence Server and Data Center'
  1. Confluence Server and Data Center
  2. CONFSERVER-26390

Embedded Vimeo Linked Videos do not play in Chrome over HTTPS when using a proxy

    XMLWordPrintable

Details

    Description

      NOTE: This bug report is for Confluence Server. Using Confluence Cloud? See the corresponding bug report.

      Embedded vimeo links using the widget connector do not play on confluence pages when viewing in Chrome. This is for Chrome only - Firefox, and Safari have been tested, and the videos play as normal. All you see on the page, is a link to download the latest version of the flash player (see attached screenshot from customer site). However, in all test cases the latest version of the flash player was installed. This was confirmed internally on On Demand test instances.

      This problem appears only when Confluence is running behind a proxy over SSL.

      Workaround

      The problem is related to one system using SSL and the other system not. So if your Confluence instance is running behind SSL (as in the case of OnDemand) then ensure your links to youtube videos start with https

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              gsackett Gary
              Votes:
              12 Vote for this issue
              Watchers:
              14 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: