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Suggestion
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Resolution: Fixed
UPDATE on Apr 24, 2024
Hi everyone - I'm John, a Product Manager for Confluence's Admin Experiences.
Thank you for all of your feedback and engagement with this request. I'm pleased to announce that we've released this capability for Confluence Cloud!
Customers on all editions of Confluence Cloud are now able to configure their search language without the help of Atlassian support.
For more information, please check out our post on Atlassian Community.
Problem Definition
Currently the only way to change indexing language is to contact Atlassian Support.
Suggested Solution
Make it able to configure indexing language for Confluence admins.
Set a quota (like once per hour) for the change to avoid excessive workload from reindexing, similar to the one site backup has, if necessary.
Workaround
Reach out to Atlassian Support https://support.atlassian.com/contact/. Also consider adding yourself as a watcher to be kept informed as to the state of this feature request moving forward. With that way, if our development team updates the ticket, you'll be notified via email.
- causes
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CONFCLOUD-71144 Misleading information and Typo in "Configure the indexing language"
- Closed
- is blocked by
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AI-345 Confluence Administrators unable to Reindex Manually
- Gathering Interest
- is related to
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CONFCLOUD-63182 Clarify admin needs to contact support to change indexing language
- Closed
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AI-852 The new search experience doesn't respect Indexing Language configuration
- Under Consideration
- links to
- mentioned in
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