Details
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Suggestion
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Resolution: Unresolved
Description
At the moment, we can't set an ETA for this feature to be released, since there's a number of factors that determine how our product team prioritizes new features.
You can learn more by reading Implementation of New Features Policy.
Problem Definition
Currently the only way to change indexing language is to contact Atlassian Support.
Suggested Solution
Make it able to configure indexing language for Confluence admins.
Set a quota (like once per hour) for the change to avoid excessive workload from reindexing, similar to the one site backup has, if necessary.
Workaround
Reach out to Atlassian Support https://support.atlassian.com/contact/. Also consider adding yourself as a watcher to be kept informed as to the state of this feature request moving forward. With that way, if our development team updates the ticket, you'll be notified via email.
Attachments
Issue Links
- causes
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CONFCLOUD-71144 Misleading information and Typo in "Configure the indexing language"
- Closed
- is blocked by
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AI-345 Confluence Administrators unable to Reindex Manually
- Gathering Interest
- is related to
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CONFCLOUD-63182 Clarify admin needs to contact support to change indexing language
- Closed
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AI-852 The new search experience doesn't respect Indexing Language configuration
- Under Consideration
- links to
- mentioned in
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