Uploaded image for project: 'Confluence Cloud'
  1. Confluence Cloud
  2. CONFCLOUD-23778

PDF export omits special characters like µ and Ω


      NOTE: This bug report is for Confluence Cloud. Using Confluence Server? See the corresponding bug report.

      Summary of Bug

      When a page is exported as PDF, special characters like Ω and µ are omitted.

      How to reproduce

      1. Create a page, and include special characters like Ω
      2. Save the page, and then 'Export as PDF'
      3. In the PDF file, the 'Ω' character is completely missing


      I have tried this in Confluence 4.0.3, 4.0, 3.5.9, 3.4.9, 3.3.3, 3.1.2 and 3.0.0_01. All of these versions suffer from the same problem. Have tried disabling and re-enabling the PDF Export plugin, then restart Confluence instance, but problem persists.

      This is how it looks like in the editor :

      This is what happens after it is exported as PDF :


      Upload a font that contains these symbols to Confluence, as detailed in CONF-25887.

            shaffenden Steve Haffenden (Inactive)
            jtye Joe Wai Tye (Inactive)
            7 Vote for this issue
            7 Start watching this issue