Uploaded image for project: 'Jira Service Management Data Center'
  1. Jira Service Management Data Center
  2. JSDSERVER-4577

Error Message on Failed JIRA Import Leads Misunderstanding

    XMLWordPrintable

Details

    Description

      NOTE: This bug report is for JIRA Service Desk Server. Using JIRA Service Desk Cloud? See the corresponding bug report.

      Summary

      When restoring a lower version of JIRA Service Desk Server to Cloud, an inappropriate error message will show.

      Steps to reproduce

      1. Restore JIRA Service Desk with version 3.0 to Cloud

      Expected Result:

      Import successfully.

      Actual Result:

      The following error message is show:

      We can't complete your upgrade. It looks like the data you are trying to import is from an earlier version of JIRA Service Desk. You need to upgrade to JIRA Service Desk 3.0 first, then export new data and try again. Read these upgrade notes for instructions: http://confluence.atlassian.com/migration/jira-7/server_jira+jsd_upgrade

      Cause

      In Cloud, we always recommend to use the latest version on Server side when migrating to Cloud. JIRA Service Desk 3.0 seems to be not supported anymore, but the error message is not updated. Instead of showing a fix version, should recommend users to use the latest version.

      We can't complete your upgrade. It looks like the data you are trying to import is from an earlier version of JIRA Service Desk. You need to upgrade JIRA Service Desk to the latest version, then export new data and try again. Read these upgrade notes for instructions: http://confluence.atlassian.com/migration/jira-7/server_jira+jsd_upgrade

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              cteh Ting (Chiou Ting Teh)
              Votes:
              2 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Backbone Issue Sync