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Bug
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Resolution: Fixed
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Medium
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13
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Severity 3 - Minor
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NOTE: This bug report is for JIRA Service Desk Cloud. Using JIRA Service Desk Server? See the corresponding bug report.
Summary
When restoring a lower version of JIRA Service Desk Server to Cloud, an inappropriate error message will show.
Steps to reproduce
- Restore JIRA Service Desk with version 3.0 to Cloud
Expected Result:
Import successfully.
Actual Result:
The following error message is show:
We can't complete your upgrade. It looks like the data you are trying to import is from an earlier version of JIRA Service Desk. You need to upgrade to JIRA Service Desk 3.0 first, then export new data and try again. Read these upgrade notes for instructions: http://confluence.atlassian.com/migration/jira-7/server_jira+jsd_upgrade
Cause
In Cloud, we always recommend to use the latest version on Server side when migrating to Cloud. JIRA Service Desk 3.0 seems to be not supported anymore, but the error message is not updated. Instead of showing a fix version, should recommend users to use the latest version.
We can't complete your upgrade. It looks like the data you are trying to import is from an earlier version of JIRA Service Desk. You need to upgrade JIRA Service Desk to the latest version, then export new data and try again. Read these upgrade notes for instructions: http://confluence.atlassian.com/migration/jira-7/server_jira+jsd_upgrade
- is caused by
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JSDSERVER-4272 Importing JIRA Service Desk Server site export into JIRA Cloud fails with version error
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- Gathering Impact
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- is duplicated by
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JSDSERVER-4577 Error Message on Failed JIRA Import Leads Misunderstanding
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- Closed
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- is related to
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JSDSERVER-4577 Error Message on Failed JIRA Import Leads Misunderstanding
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- Closed
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