-
Suggestion
-
Resolution: Unresolved
-
None
-
4
-
8
-
NOTE: This suggestion is for JIRA Service Desk Server. Using JIRA Service Desk Cloud? See the corresponding suggestion.
Problem Definition
There are colors for all statuses in a Workflow in any project. This color is reflected on the status while viewing it Internally. However, service desk does not follow this color scheme in the customer portal.
Suggested Solution
Enable the Service Desk Customer portal to also get the color of the status and use it.
- relates to
-
JSDCLOUD-2005 Allow Status Color in Service Desk Customer match the color in JIRA
- Closed
- causes
-
TESLA-564 Loading...
- mentioned in
-
Page Loading...