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Bug
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Resolution: Tracked Elsewhere
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Low
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None
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Severity 3 - Minor
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Summary
If agents are registered as customers and one of them opens a request shared with the rest of the organization. The default assignee doesn't get notified being assigned a ticket if we disable Organization added notifications from the project settings although JIRA notification schema is set to notify assignee.
Environment
- JIRA Service Desk with agent are also customers within same organisation.
Steps to Reproduce
- Create an Organization in JIRA Service Desk.
- Set a default assignee as one of the agents who is also a customer in the same organization.
- Add the agents as customers in this Organization.
- Disable Organization added from Customer Organization to avoid excessive notifications to users who aren't involved.
- Create a request from the customer portal that is shared with the organization.
Expected Results
- Assignee gets notification being assigned a new ticket.
Actual Results
No notification is sent to the assignee
Workaround
- remove the agents from the same organization as the customer.
OR - enable JIRA notifications to customers at Settings - Application - JIRA Service desk Configuration - Yes, send customers both Jira Service Desk and Jira notifications. But this will cause that the reporter will get two notifications for both JIRA and JSD.
- relates to
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JSDCLOUD-3410 I would like my Service Desk agent to receive JIRA notification even if they are a request participant/reporter/part of Organization
- Closed
- causes
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JST-353186 Loading...