Details
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Bug
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Resolution: Obsolete
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Low
Description
On /servicedesk/agent/DESK/people/agents this 3 scenarios could happen:
- User with Capital letters appears to have no issues assigned. JSD-838
- Renamed username appears to have no issues assigned.
- Renamed users to a previous username have their issues summed to someone else.
Workaround:
- For users with Capital Letters on the username, change the username to lowercase. See JSD-838
- For renamed users, change the username back to the previous username.
Attachments
Issue Links
- causes
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JSDSERVER-838 Agent's "Issues in progress" queue does not return issues for upper cased users
- Closed