Problem:
      When navigating to the "Queues" section in Service Desk, the section appears empty.

      Diagnosis:
      The Chrome Console logs an error:
      Uncaught TypeError: Cannot read property 'ui' of undefined

      Environment:
      JIRA Service Desk Cloud
      Google Chrome
      Starting occurring after Monday's release.

      We are currently investigating on the cause and a permanent solution.

      Workaround:
      Clear Browser Cache
      This is not a permanent solution as the problem might appear again.

        1. console_error.jpeg
          339 kB
          Mauro Badii

            [JSDCLOUD-5053] Cloud JIRA Service Desk queue is blank

            I've had this issue when using add-blockers. When disabling add-blockers page works as expected. 

            Romer Ventura added a comment - I've had this issue when using add-blockers. When disabling add-blockers page works as expected. 

              hole Hoa Le (Inactive)
              mfernandezbadii Mauro Badii (Inactive)
              Affected customers:
              1 This affects my team
              Watchers:
              13 Start watching this issue

                Created:
                Updated:
                Resolved: