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  1. Confluence Data Center
  2. CONFSERVER-38703

Issue Macro Does Not Shows Service Desk's Custom Field

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    Description

      Steps to reproduce:

      1. Install Service Desk in JIRA
      2. Integrate JIRA and Confluence
      3. in Confluence add Service Desk custom field like "Customer Request Type" and "Request Participant" in the Issue Macro's "Columns to display".

      Expected Result:

      The value of the Customer Request Type and Request Participants are showns. For example. Sprint field from Agile is shown correctly.

      Actual Result:

      No values are shown in Customer Request Type and Request Participants as shown in

      Diagnosis:

      In JIRA, the custom field does have value when filtered in the JQL as shown:

      Environment:

      Tested on Confluence 5.7.1 and Confluence 5.8.6
      JIRA 6.3.12 with Service Desk 2.3.6

      Attachments

        1. ColumnsToDisplay.png
          ColumnsToDisplay.png
          61 kB
        2. 571.png
          571.png
          38 kB
        3. InJIRA.png
          InJIRA.png
          63 kB

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              Unassigned Unassigned
              jalbion Janet Albion (Inactive)
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              Dates

                Created:
                Updated: