Details
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Bug
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Resolution: Duplicate
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Low
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None
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2.4-OD-05, 2.5.0, 3.3.0, 3.9.0, 3.9.1, 3.9.7
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11
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Severity 3 - Minor
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2
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Description
NOTE: This bug report is for JIRA Service Desk Server. Using JIRA Service Desk Cloud? See the corresponding bug report.
Hi everyone,
Thank you for your interest in this suggestion.
We have identified that this is a duplicate of "Auto-refresh and/or warn user if the ticket has changed" JSDSERVER-433. We are actively reviewing this suggestion and will continue to track interest on the other ticket. Please watch JSDSERVER-433 for future updates.
Kind regards,
Alex
Jira Service Management, Server & Data Center
When we have an issue in 'Waiting for Customer' status and the customer triggers the transition to 'Waiting for Support' by commenting on the issue, the customer's comment is added, but the page is not refreshed after the transition is made.
That results in the page showing the old status (Waiting for Customer) and the customer has to refresh the page to see the new status.
This makes the customers confused, as it is not clear that the transition was correctly triggered. They escalate or raise new cases which steals time from getting them the support they need.
Attachments
Issue Links
- duplicates
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JSDSERVER-433 Auto-refresh and/or warn user if the ticket has changed
- Gathering Interest
- is detailed by
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JSDSERVER-5452 Auto-refresh issue transitioned from Service Desk automation rule
- Closed
- is duplicated by
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JSDSERVER-1824 At the Customer Portal, Status is not automatically refreshed after comment
- Closed
- is related to
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JSDSERVER-6106 Automatic transitions on adding comment are not visible to Agents without a refresh
- Closed
- relates to
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JSDCLOUD-1752 Wrong status shown when transitioning SD issue using comments
- Closed
- causes
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CST-13108 Loading...
- was cloned as
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DESK-4127 Loading...