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Bug
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Resolution: Unresolved
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Low
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None
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4.18.0
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1
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Severity 3 - Minor
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Issue Summary
When a new request is created on the CP the page loads and sometimes shows fewer SLAs than configured. After I refresh (say 5-10s later) all the configured SLAs are visible.
Steps to Reproduce
- As a project admin configure several SLAs as viewable on the Customer Portal
- Log into the CP as a customer and raise a new request
Expected Results
- The CP displays the newly created request
- All configured SLAs are displayed on the same page
Actual Results
Sometimes none, sometimes one, sometimes all (configured) SLAs are displayed.
Cause
This is because SLAs are calculated async to issue creation, so upon issue creation there is a chance that not all SLAs have been calculated for the new issue when the response is about to be composed.
Workaround
Refresh the request page
- is caused by
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JSDSERVER-325 Allow SLA to be viewed from Customer Portal
- Closed
- links to