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  1. Jira Service Management Data Center
  2. JSDSERVER-5500

Satisfaction rate not showing in mails sent from Filter Subscriptions

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      Issue Summary
      • When subscribing to a filter that contains the Satisfaction field in its results, the value (1 to 5 starts) of the Satisfaction field is not shown in the mail.
      Steps to Reproduce
      1. Go to the Issue navigator, make a search
      2. Include the Field 'Satisfaction' in the columns visible.
      3. Save the Filter.
      4. Subscribe to the filter.
      Expected Behavior
      • An email is received containing the Filter results at the time the subscription mail was sent, including the Satisfaction field values.
      Actual Behavior
      • An email is received containing the Filter results at the time the subscription mail was sent, but the Satisfaction value appears empty. See example:
        • Filter:
        • Mail received:
      Cause
      • Unknown, possibly the mail template not being prepared to handle the data format from the Satisfaction field.
      Workaround
      • None

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              Unassigned Unassigned
              rchiquete Rene C. [Atlassian Support] (Inactive)
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                Created:
                Updated: