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Bug
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Resolution: Fixed
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Low
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3.4.2, 3.5.0, 3.5.2, 3.6.0, 3.6.1, 3.6.4
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None
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Severity 1 - Critical
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2
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Problem definition
No customer notifications are sent to Reporters and Request Participants.
Steps to reproduce the issue
N/A
Diagnosis
- JIRA notifications are sent as usual, only Service Desk notifications that are not sending.
- Mail queue and error queue are empty.
- No errors or exceptions in the logs indicating that the emails could not be sent.
- New entries in the AO_4E8AE6_NOTIF_BATCH_QUEUE database tables have no SENT_TIME, which means that the notifications are queued but not getting sent.
Workaround
Restart JIRA
Form Name |
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[JSDSERVER-5364] Notifications are not sent to Reporters and Request Participants until an application restart
Remote Link | New: This issue links to "Page (Confluence)" [ 673355 ] |
Remote Link | Original: This issue links to "Page (Confluence)" [ 415768 ] |
Remote Link | New: This issue links to "Page (Confluence)" [ 496835 ] |
Workflow | Original: JSD Bug Workflow v5 - TEMP [ 2431141 ] | New: JAC Bug Workflow v3 [ 3126633 ] |
Status | Original: Done [ 10044 ] | New: Closed [ 6 ] |
Remote Link | New: This issue links to "Page (Confluence)" [ 415694 ] |
Remote Link | New: This issue links to "Page (Confluence)" [ 415768 ] |
Symptom Severity | Original: Critical [ 14430 ] | New: Severity 1 - Critical [ 15830 ] |
Affects Version/s | New: 3.5.2 [ 75207 ] |
Affects Version/s | New: 3.4.2 [ 67331 ] |
Fix Version/s | New: 3.7.1 [ 75302 ] |