Notifications are not sent to Reporters and Request Participants until an application restart

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    • Type: Bug
    • Resolution: Fixed
    • Priority: Low
    • 3.7.1, 3.8.2
    • Affects Version/s: 3.4.2, 3.5.0, 3.5.2, 3.6.0, 3.6.1, 3.6.4
    • Component/s: Customer Notification
    • None
    • Severity 1 - Critical
    • 2

      Problem definition

      No customer notifications are sent to Reporters and Request Participants.

      Steps to reproduce the issue

      N/A

      Diagnosis

      • JIRA notifications are sent as usual, only Service Desk notifications that are not sending.
      • Mail queue and error queue are empty.
      • No errors or exceptions in the logs indicating that the emails could not be sent.
      • New entries in the AO_4E8AE6_NOTIF_BATCH_QUEUE database tables have no SENT_TIME, which means that the notifications are queued but not getting sent.

      Workaround

      Restart JIRA

            Assignee:
            moofoo (Inactive)
            Reporter:
            Michelle Chin (Inactive)
            Votes:
            4 Vote for this issue
            Watchers:
            18 Start watching this issue

              Created:
              Updated:
              Resolved: