Uploaded image for project: 'Jira Service Management Data Center'
  1. Jira Service Management Data Center
  2. JSDSERVER-5354

Attached screenshot failed to load in the Portal when using IE 11

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    Description

      Problem definition

      Attached image cannot be displayed in IE 11.

      Steps to reproduce the issue

      1. In the Agent issue view, open an issue and click on the comment box.
      2. Paste a screenshot to the comment box using keyboard shortcut (Ctrl + V in Windows).
      3. Share the comment with customer.
      4. Access the issue via the Portal using IE 11.

      Expected result

      The screenshot will be displayed.

      Actual result

      The screenshot failed to load in the comment.

      Cause

      The screenshot uploaded is with MIME type is text/plain which IE will treat it as plain text instead of image

      Workaround

      • Instead of pasting the screenshot directly to the comment, paste it to anywhere on the issue screen. A comment box will then pop up for you to include a comment and to share it to the customer or add to the issue.
      • Use the thumbnail syntax as outlined here in the comment.

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              Unassigned Unassigned
              michin Michelle Chin
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              Dates

                Created:
                Updated:
                Resolved:

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