Details
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Bug
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Resolution: Fixed
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Low
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3.6.0, 3.6.4
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1
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Severity 3 - Minor
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Description
Problem definition
Attached image cannot be displayed in IE 11.
Steps to reproduce the issue
- In the Agent issue view, open an issue and click on the comment box.
- Paste a screenshot to the comment box using keyboard shortcut (Ctrl + V in Windows).
- Share the comment with customer.
- Access the issue via the Portal using IE 11.
Expected result
The screenshot will be displayed.
Actual result
The screenshot failed to load in the comment.
Cause
The screenshot uploaded is with MIME type is text/plain which IE will treat it as plain text instead of image
Workaround
- Instead of pasting the screenshot directly to the comment, paste it to anywhere on the issue screen. A comment box will then pop up for you to include a comment and to share it to the customer or add to the issue.
- Use the thumbnail syntax as outlined here in the comment.
Attachments
Issue Links
- is related to
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JRASERVER-65420 Inconsistent MIME Type when Attaching a Screenshot in JIRA
- Closed