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  1. Jira Service Management Cloud
  2. JSDCLOUD-8981

SLA disappears when the SLA cycle is completed

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Details

    • Bug
    • Resolution: Fixed
    • High
    • SLA
    • None

    Description

      Issue Summary

      Causes:

      1. Issues that are moved between projects are losing the SLA information when the SLA cycle is finished.
      2. Updates to SLA goals also causes the issue SLA data to disappear when the cycle is closed.

      Steps to Reproduce

      Cause 1:

      1. Create an SLA that starts on Issue created and stops at a status of the workflow
      2. Create a ticket in another project
      3. Move this ticket to the project were you created the SLA
      4. Transition the ticket to stop the SLA cycle

      Cause 2:

      1. Create a ticket with an SLA
      2. Update the SLA goal
      3. Close the SLA cycle

      Expected Results

      The SLA will continue to display and with a finished cycle.

      Actual Results

      The SLA disappear from the UI, in both new and old issue view.

      Workaround

      Contact support.

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              ajoshi2@atlassian.com Amit
              mdossantos Matheus
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              Dates

                Created:
                Updated:
                Resolved: