Details
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Bug
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Resolution: Fixed
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High
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None
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5
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Severity 3 - Minor
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Description
Issue Summary
Causes:
- Issues that are moved between projects are losing the SLA information when the SLA cycle is finished.
- Updates to SLA goals also causes the issue SLA data to disappear when the cycle is closed.
Steps to Reproduce
Cause 1:
- Create an SLA that starts on Issue created and stops at a status of the workflow
- Create a ticket in another project
- Move this ticket to the project were you created the SLA
- Transition the ticket to stop the SLA cycle
Cause 2:
- Create a ticket with an SLA
- Update the SLA goal
- Close the SLA cycle
Expected Results
The SLA will continue to display and with a finished cycle.
Actual Results
The SLA disappear from the UI, in both new and old issue view.
Workaround
Contact support.