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Type:
Bug
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Resolution: Fixed
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Priority:
Medium
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Component/s: Language Support
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None
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Severity 2 - Major
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1
Summary
When a request is created via email and the reporter CC's a request participant to the email, the email will add CC'ed user as a request participant to the ticket. However, this action causes the Request Language to be updated to Unknown.
Steps to Reproduce
- Send an email to the Email Request email address, CC another user
Expected Results
The CC'ed user is added as a Request Participant, Request Language remains to user preferences language.
Actual Results
The CC'ed user is added as a Request Participant, Request Language updated to Unknown
Notes
In the issue activity, you can see that the Request Language is set to a known value, eg: English, then when a request participant is added, the Request Language is updated to Unknown.
PS: The same problem happens when you resolve the issue (Set the resolution field).
Workaround
- A possible workaround is to use automation rules after creations to re-set issues with specific criteria to its language.
- To avoid excessive notifications when issue creation, Disable having default assignee in a project if any and assign issues after creation via automation rules. That will result in having one notification only per issue.
- causes
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JST-352567 Loading...