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Bug
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Resolution: Fixed
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Medium
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None
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43
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Severity 3 - Minor
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10
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NOTE: This bug report is for JIRA Service Desk Cloud. Using JIRA Service Desk Server? See the corresponding bug report.
Summary
When the user exports an issue from Service desk to CSV(all fields) the "Customer Request type" do not show the actual name of the request type, instead it shows a code from it.
Steps to Reproduce
- Search for service desk issue that contains not default request types
- Click on Export Excel CSV (all fields)
Expected Results
On the exported csv, "Customer Request type" field shows the name of the request type.
Actual Results
- has a regression in
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JSDCLOUD-8392 "Customer Request type" is wrongly exported in CSV
- Closed
- relates to
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JSDSERVER-4520 "Customer Request type" field get encoded when exported to CSV
- Closed
- causes
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JST-494917 Loading...
- mentioned in
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- was cloned as
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SDECO-1072 Loading...