SMS notifications for an Alert created in JSM/Compass Operations and Opsgenie not being delivered for some users in China

XMLWordPrintable

    • 4
    • Severity 2 - Major
    • 1
    • Hide

      Atlassian team will be working on registering the sender ID  as per the new guidelines from China government.

      Show
      Atlassian team will be working on registering the sender ID  as per the new guidelines from China government.
    • Accessibility

      There have been recent changes from our SMS provider for China, Vonage, based on new guidelines from the Chinese government. These changes have disrupted SMS delivery for users in China. We apologise for this disruption and are working with Vonage to resolve it. 

      Issue Summary

      The SMS notifications for an Alert created in Jira Service Management/Compass Operations and Standalone Opsgenie not being delivered for some users in China

      Steps to Reproduce

      • Create an Alert in Jira Service Management Operations.
        • Manual creation
        • Created by a sync or integration
      • Alert is created, but the notification is not sent to users in China

      Expected Results

      • Alert notifications should be sent to the receiver

      Actual Results

      • Alert notifications are not sent to the receiver

      Cause:

      As per China SMS Features and Restrictions, there have been changes in the sender ID registration, and we need to re-register the sender ID for notifications to work as expected.

      Workaround

      N/A - As the Atlassian team is working on registering the Sender ID.

            Assignee:
            btezergil
            Reporter:
            Abhishek Yadav
            Votes:
            5 Vote for this issue
            Watchers:
            7 Start watching this issue

              Created:
              Updated: