Details
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Bug
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Resolution: Fixed
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Low
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None
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2
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Severity 2 - Major
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Description
Issue Summary
When a reply to a customer is given in a JSM request and there are lines put in between lines of text in the reply, when the comment notification email is sent out, those lines of space are essentially removed in the email.
This is reproducible on Data Center: Unsure
Steps to Reproduce
- Create a portal issue with a separate customer reporter
- Enter a customer comment into the issue like so:
line of text
<blank line with line break (but can also contain spaces)>
another line of text
When the above
Expected Results
Blank lines entered into a comment between lines of text to be preserved and observed in the notification email received for the comment.
Actual Results
The blank lines between lines of text are removed in the email (or at least Appear to be removed when viewing the email).
In other words:
line of text <blank line with line break (but can also contain spaces)> another line of text
becomes
line of text another line of text
I tested this out in my own instance and was able to replicate it. The resultant email file for the comment
What
About
This
Looked like as follows in the email file:
What=0A=0AAbout=0A=0Athis
Workaround
Currently there is no known workaround for this behavior. A workaround will be added here when available
Attachments
Issue Links
- causes
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JST-847494 Loading...