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Type:
Bug
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Resolution: Fixed
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Priority:
Medium
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None
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4
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Severity 3 - Minor
Issue Summary
JSM Email Handler returns "Signup is not currently available" despite the customer account being added as a customer for the project.
Steps to Reproduce
Receive email request to project FROM address "azure-noreply@microsoft.com"
Expected Results
The email should create a request.
Actual Results
Email Handler logs show "Signup is not currently available"
Root Cause
The email address azure-noreply@microsoft.com is owned by Microsoft and used to send alerts related to Azure services for all Microsoft customers. As such, it cannot get verified, and JSM won't create tickets for unverified email addresses.
Workaround
- If the goal is to sync alerts in JSM, use OpsGenie integration with Azure which is designed for these kind of integration. Then, Azure alerts can be configured to create new tickets in JSM: Integrate-opsgenie-with-jira-service-management-cloud.
- Another option would be to use an SMTP relay for emails from azure-noreply@microsoft.com, so that they are resent to JSM from an email address that can be verified.
- depends on
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PFORM-418 Loading...
- relates to
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NIMBUS-1519 Loading...