Symptoms

      • The JIRA add-on will say 105 of 105 enabled.
      • Clicking on 'Getting Started' will not work
      • Unable to start evaluation

      Workaround
      Restart the JIRA Service Desk add-on. You should now see 194 of 194 modules.

      Cause
      The JIRA Service Desk plugin waits for a specific event during start-up which indicates that the plugin has been licensed properly. Changes to the platform now cause the plugin to receive the event before becoming licensed and so the plugin does not start up fully.
      Restarting the plugin will cause JIRA Service Desk to get the right licensing information when starting-up.

              Unassigned Unassigned
              ezhang Ed Zhang (Automation)
              Affected customers:
              0 This affects my team
              Watchers:
              10 Start watching this issue

                Created:
                Updated:
                Resolved: