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Suggestion
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Resolution: Unresolved
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None
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32
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34
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Problem Definition
When new priority is created, it will automatically be added into the default priority scheme. This will be an issue when the default priority scheme has been used by many projects and users do not want the new priority scheme to be included in those projects.
Suggested Solution
It will be useful to have the ability to edit the default priority scheme and remove the newly created priority.
Alternatively, removing the auto-adding of newly created priority scheme may be useful too.
Workaround
- Create a new priority scheme
- Add all the priorities of the initial default priority scheme
- Associate all the affected projects with the scheme
Need to actively associate new projects with this scheme
- depended on by
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JRASERVER-67790 Ability to list all projects that are using the default priority scheme
- Gathering Interest
- is related to
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JRASERVER-67811 Associating a Prioriy Scheme with a large number of projects never completes
- Closed
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JRASERVER-67511 Incoming Mail Handler does not respect the default priority in Priorities Scheme
- Closed
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JRASERVER-67535 Incoming mail with priority flag always sets ticket priority using Default Priority Scheme instead of custom priority scheme
- Closed
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JRASERVER-67101 Unable to order priorities in the Default Priority Scheme properly
- Gathering Impact
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JRASERVER-68471 Unable to mark a priority as 'default' under Default Priority Scheme
- Gathering Impact
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JRASERVER-66991 Disable the ability to create priority schemes
- Gathering Interest
- relates to
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JRASERVER-67811 Associating a Prioriy Scheme with a large number of projects never completes
- Closed
- causes
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PSR-237 Loading...
- mentioned in
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