Uploaded image for project: 'Jira Cloud'
  1. Jira Cloud
  2. JRACLOUD-76902

Attachment section is not loading for specific users

    XMLWordPrintable

    Details

      Description

      Update 28th July 2021

      Thank you for your patience - this issue has been resolved for users in the New Issue View experience.  If you are still experiencing any issues please let us know on this ticket.

      Issue Summary

      Attachment section is failing to load

      Steps to Reproduce

      1. Create a ticket and upload some attachments
      2. Now try to access this same ticket
        https://${site_name}.atlassian.net/browse/${issue_key}
        

      Expected Results

      Section panel with attachments should load just fine for all the users.

      Actual Results

      The attachment section fails to load for specific users.

      ps. This is an issue that affects only specific users. For example, the user "John Doe" can't see the attachments for "ABC-123" but "Jane Doe" can.

      Workaround

      Currently, there is no workaround for this bug.

      Using the old issue view seems to resolve the problem for the affected users. (Deprecated)

      https://${site_name}.atlassian.net/browse/${issue_key}?oldIssueView=true
      

       

        Attachments

        1. failure.png
          7 kB
          Thiago Behm

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              tbehm@atlassian.com Thiago Behm
              Votes:
              7 Vote for this issue
              Watchers:
              39 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: