Details
-
Type:
Sub-task
-
Status: In Progress (View Workflow)
-
Priority:
Low
-
Resolution: Unresolved
-
Affects Version/s: None
-
Fix Version/s: None
-
Component/s: Issue - View
Description
Issue Summary
When configuring the Epic status to show on the issue screens, it will not show of Epics in the new issue view.
Steps to Reproduce
1. Add Epic Status to the Screen for Epics in a project.
2. Create an Epic
3. View the epic in the new issue view
4. Go to "Configure" for the Issue Layout
Expected Results
1. The Epic Status field is visible and editable.
2. The Epic Status field can be added or reordered at the Issue Layout
Actual Results
1. The Epic Status field is not visible in the view screen on the new issue view.
2. The Epic Status field does not appear on the issue field layout.
Workaround
Use the old issue view
Attachments
Issue Links
- causes
-
JST-601319 Loading...
-
JST-606169 Loading...
-
PCS-15069 Loading...