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Suggestion
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Resolution: Unresolved
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None
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None
Problem Definition
"Updated" field on Jira issues (be it Jira Software or Jira Service Management) doesn't get updated on Proforma form submission if there is no linked custom field
Suggested Solution
Trigger update to "Updated" field just the same way as when editing an issue description, transitioning the case etc.
Workaround
a) Add a linked custom field to the form and link it to a Jira issue field (e.g. Impact)
or
b) Configure Form automation to perform a transition on form submission.
- causes
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PSSRV-74557 Loading...
- mentioned in
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