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Suggestion
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Resolution: Unresolved
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None
Problem Definition
"Updated" field on Jira issues (be it Jira Software or Jira Service Management) doesn't get updated on Proforma form submission if there is no linked custom field
Suggested Solution
Trigger update to "Updated" field just the same way as when editing an issue description, transitioning the case etc.
Workaround
a) Add a linked custom field to the form and link it to a Jira issue field (e.g. Impact)
or
b) Configure Form automation to perform a transition on form submission.
- causes
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PSSRV-74557 You do not have permission to view this issue
- links to
- mentioned in
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Page Failed to load
[FORMDC-685] Issue 'Updated' field does not get updated when an issue property (e.g. proforma form) is updated
Labels | New: ril |
Remote Link | New: This issue links to "Internal ticket (Web Link)" [ 980040 ] |
Remote Link | New: This issue links to "Page (Confluence)" [ 968393 ] |
Remote Link | New: This issue links to "PSSRV-74557 (Atlassian Support System)" [ 793792 ] |