Uploaded image for project: 'Crowd'
  1. Crowd
  2. CWD-3024

Upgrade to dom4j 1.6

    XMLWordPrintable

Details

    • Suggestion
    • Status: Closed (View Workflow)
    • Resolution: Fixed
    • 2.7
    • None
    • None
    • Our product teams collect and evaluate feedback from a number of different sources. To learn more about how we use customer feedback in the planning process, check out our new feature policy.

    Description

      Crowd currently depends on dom4j 1.4, which is known to have some bugs (see CWD-3022) and it's more than 8 years old. We should upgrade to a more recent version to avoid being bitten by these bugs again.

      Attachments

        Issue Links

          Activity

            People

              jwalton joe
              dberrueta Diego Berrueta
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: