Type: Public Security Vulnerability
Status: Published (View Workflow)
Affects Version/s: 6.6.0, 6.13.0, 7.4.0, 7.12.0
Symptom Severity:Severity 1 - Critical
This vulnerability is being actively exploited in the wild. Affected servers should be patched immediately.
An OGNL injection vulnerability exists that allows an unauthenticated attacker to execute arbitrary code on a Confluence Server or Data Center instance.
The CVE ID is CVE-2021-26084.
The issue was discovered by Benny Jacob (SnowyOwl) via the Atlassian public bug bounty program.
The affected versions are before version 6.13.23, from version 6.14.0 before 7.4.11, from version 7.5.0 before 7.11.6, and from version 7.12.0 before 7.12.5.
- version < 6.13.23
- 6.14.0 ≤ version < 7.4.11
- 7.5.0 ≤ version < 7.11.5
- 7.12.0 ≤ version < 7.12.5