Details
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Suggestion
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Resolution: Unresolved
Description
As per the current design/functionality, Guest users added for external collaboration, Single Space Guests AND do not have internal Jira product access (effectively meaning only having access to the JSM portal as a customer) are not able to view KB articles from the portal.
This is a suggestion to allow JSM portal users to collaborate in Confluence as Guests.
Workaround
- Workaround 1: Upgrade guest to a user. User should now be able to view KB articles.
- Workaround 2: Add guest to KB space and no other spaces in Confluence.
- Workaround 3: Convert KB space to an anonymous access space.
- Workaround 4: Create a separate instance to host KB articles and a separate instance for Guests to collaborate. Guests should be able to view KB articles and collaborate.
Attachments
Issue Links
- duplicates
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CONFCLOUD-74171 Confluence Guest users are not able to view KB articles on JSM Portal
- Closed
- causes
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ACE-4717 Loading...
- is caused by
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ACE-3748 Loading...
- resolves
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ACE-4443 Loading...
(3 mentioned in, 1 resolves)