Details
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Bug
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Resolution: Not a bug
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Low
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None
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3
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Severity 3 - Minor
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Description
Issue Summary
Guests users added for external collaboration AND do not have internal Jira product access (effectively meaning only having access to the JSM portal as a customer) are not able to view KB articles from the portal
Steps to Reproduce
- Add a guest on your site - Invite guests for external collaboration
External collaboration is currently only available through an early access program, which is now closed to new participants.
- Make sure the guest user does NOT have Jira/JSM product access
- Make sure the KB on the service project is open for all logged-in users so all customers that are logged in to the portal should be able to view the KB articles
- Logged in using the Confluence guest account, navigate to the JSM portal and try opening a KB article.
Expected Results
KB article can be viewed.
Actual Results
An error message is shown saying the user has no access to view the article. The article can be viewed again once the user is removed from Confluence guest access.
Workaround
Currently, there is no known workaround for this behaviour. A workaround will be added here when available
Attachments
Issue Links
- is duplicated by
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CONFCLOUD-74966 Ability for Guest Users in Confluence to view KB articles on JSM Portal
- Gathering Interest
- causes
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ACE-4717 Loading...
- is caused by
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ACE-3748 Loading...
- mentioned in
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Page Loading...