Details
-
Bug
-
Resolution: Unresolved
-
Medium
-
None
-
8
-
Severity 3 - Minor
-
0
-
Description
Issue Summary
A few days ago, we have identified a bug that was not allowing us to delete the first created space on a Confluence Cloud Free subscription. This was reported on the below bug request:
CONFCLOUD-68319: Cloud Free, Unable to delete some spaces
The above bug is now fixed for new Confluence Cloud Free subscriptions, but the existing ones where this behavior was happening are not.
Steps to Reproduce
On a Confluence Cloud Free subscription, created before Jan, 8th, 2020, try to delete the very first space you created in the onboarding.
Expected Results
You are able to delete this space.
Actual Results
The space is not able to be deleted and there is no option to delete.
Workaround
A procedure that might work on this case is to upgrade your subscription to a Standard license and then downgrade it to Free again - but pay attention on this step: sometimes it doesn't work either.
Attachments
Issue Links
- causes
-
MOVE-127926 Loading...
- mentioned in
-
Page Loading...