Details
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Bug
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Resolution: Fixed
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High
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89
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Severity 2 - Major
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13
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Description
Summary
Unknown Users after Migrating from a Confluence server instance
Description
After migrating space by space from another Confluence instance, there might be users listed as Former Users
Cause
The root cause of this issue is that the usernames associated with the users on the Server instance do not match the usernames of the same user in Cloud, and so the import system has no way to match the two users up.
The problem can be exacerbated if the users have had their cloud usernames changed in between importing spaces.
Fix
The long term fix is to user additional fields (such as email address) to match up users. This will take some time to implement.
Note
This bug was discovered as part of this other bug: https://jira.atlassian.com/browse/CONFCLOUD-59989