Uploaded image for project: 'Sourcetree for Windows'
  1. Sourcetree for Windows
  2. SRCTREEWIN-7769

optional extended integration settings deleted after update

    XMLWordPrintable

    Details

    • Symptom Severity:
      Severity 2 - Major

      Description

      After updating to 2.1.10 the following error appears when creating a pull request:

      You don't have any remotes which have extended integration settings configured...

      This is caused by not having the optional extended integration settings set. Looks like the update clears/deletes these settings for every repository. This is a major annoyance for our users (>1100), since the update is mandatory because of the [security advisory|https://confluence.atlassian.com/sourcetreekb/sourcetree-security-advisory-2017-08-11-933099891.html.]

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              rick.van.twillert1897486802 Rick van Twillert (TMC)
              Votes:
              1 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: