Uploaded image for project: 'Sourcetree for Windows'
  1. Sourcetree for Windows
  2. SRCTREEWIN-13056

Sourcetree v3.3.8 is forgetting extended integration settings

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Low
    • Resolution: Duplicate
    • Affects Version/s: 3.2.2
    • Fix Version/s: None
    • Component/s: General
    • Labels:
    • Symptom Severity:
      Severity 3 - Minor

      Description

      Creating pull requests through Sourcetree is super buggy.

      When I right-click on a branch and select Pull Request, it tells me that I "...don't have any remotes which have extended integration settings configured". So, I go into repository settings and specify an endpoint. Great.

      Then, when I go back and right-click on the branch and select Pull Request, it shows an error dialog that says, "Unable to open your web browser to '', do you have a default web browser set?" 

      I've forgotten how I've worked around this in the past, but it usually involves purchasing a new office window and monitor. Later, when I reopen Sourcetree after closing or restart, everything gets wiped and I have to repeat the above steps all over again.

      This is beyond frustrating. Please fix this!!

      This affects version 3.3.8. 

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              aadbce4eedec Lawrence Baer
              Votes:
              3 Vote for this issue
              Watchers:
              5 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: