Uploaded image for project: 'Sourcetree For Mac'
  1. Sourcetree For Mac
  2. SRCTREE-3549

Need language packs updated. Currently not usable in ST 2.2 or later.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: 2.2
    • Fix Version/s: 2.2.3
    • Component/s: None
    • Labels:

      Description

      Need the following language packs updated for ST 2.2 and later:
      Chinese
      French
      German
      Japanese
      Portuguese
      Russian
      Spanish
      Spanish (Latin)

      CURRENT WORKAROUND:
      Downgrade to 2.1.

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            gsackett Gary Sackett
            Votes:
            2 Vote for this issue
            Watchers:
            5 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: