-
Type:
Suggestion
-
Resolution: Unresolved
-
Component/s: Confluence - Migration Assistant
-
None
-
1
When migrating Confluence DC to Cloud using CCMA, if a space container times out, the app migration will not start when it is included in the plan.
This can cause a problem: if a customer migrates more than 1000 spaces and includes apps in the plan, and just one space container times out, the app migration will not start, and the customer will need to create a new plan with all spaces included instead of creating a new plan with only the failed spaces.
This should not prevent the app migration from starting because without the app data, the spaces that succeeded in the migration will be useless without the app data.
The behavior should be the same as when a space ends as incomplete. If the container is incomplete, the app migration starts, so the customer can retry only the incomplete spaces.