Details
-
Bug
-
Resolution: Unresolved
-
Low
-
None
-
7.6.4, 7.12.3
-
7.06
-
4
-
Severity 3 - Minor
-
1
-
Description
CSV Importer will not map fields correctly if there is a custom field named the same as a Jira field.
Environment
Jira 7.6.4
Steps to Reproduce
1. Create a custom field named "Priority" to be the same name as Jira Field "Priorty"
2. Create a CSV file with the following:
Issue Type | Issue Key | Issue ID | Summary | Priority |
---|---|---|---|---|
Bug | This is a test | Medium |
3. Click on Issues -> Import Issues From CSV
4. Click Browse and locate the CSV file created in Step 2
5. Click Next
6. Select the project that has the newly created custom field from Step 1
7. Click Next
8. Select for the "Priority" field to map to the Jira Issue "Priority" field and click the Check box to map the value
9. Select to map the "Summary" to "Summary" as required
10. Click Next
11. On the Map Values screen you will see the mappings for the two columns.
Expected Results
- The "Priority" field shows that it will be imported as Priority
Actual Results
- The "Priority" field shows that it will imported as Custom Field Priority
Workaround
1. Click Back
2. Repeat steps 8 & 9
3. Then you will see it map correctly
Attachments
Issue Links
- causes
-
PS-24038 Loading...