Uploaded image for project: 'Jira Service Management Cloud'
  1. Jira Service Management Cloud
  2. JSDCLOUD-8762

Images fail to load in the new issue view when creating linked issues

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Long Term Backlog (View Workflow)
    • Priority: Low
    • Resolution: Unresolved
    • Component/s: Issue View
    • Labels:
      None

      Description

      Issue Summary

      When creating a linked issue from a JSD request, images in the description field fail to load in the newly created issue. Switching to the old issue view will show the image in the description field correctly.

      Original JSD ticket:

      Linked issued created (in the new issue view):

      Linked issued created (in the old issue view):

      Steps to Reproduce

      1. Use option 'Create linked issue ́ to copy ticket into a different project
      2. Select checkbox 'Copy attachments' to make sure that images are included in the new ticket
      3. Click on 'Create'
      4. Open the newly created linked issue in the new issue view

      Expected Results

      Image is correctly loaded and displayed in the newly created issue description

      Actual Results

      The image in the new issue is not shown. There is a message saying 'Failed to load'

      Workaround

      None.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              skleist@atlassian.com Simon
              Votes:
              26 Vote for this issue
              Watchers:
              34 Start watching this issue

                Dates

                Created:
                Updated: